Skip to Content
avatar image
Former Member

Activate data result up on activating the data loaded from info cube to DSO.

Hi Experts,

Up on loading the data from info cube to DSO and activating it, 2 records are updated correctly but that are not which I have expected so please look in to the O/P and help me.

Please find the attachments for the info cube contents,change log table and active data contents for the DSO. Let me know if data is not sufficient.

Thanks in advance.

Regards,

Satish.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Good afternoon,

    What happens is that Key Fields are few for the expected result.

    Modify the DSO to consider more InfoObjects as Key Field. After that press the DSO again.

    Any questions I am available 😉

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 05, 2015 at 02:43 PM

    Hi Chetti,

    After looking at screenshots , that data being updated to DSO is correct,  because you used primary key is "ZIOBN01" in DSO

    In cube have only 21 records but unique values for  (ZIOBN01) is ICICI02 and ICICI03 only two, if you want send as it is you have to keep ZIOATIMID infoobject also in dso as key field.

    If you want update all 21 records to dso:

    1. Maintain all characteristics into key fields in DSO:
    2. Keep overwrite or sum as per requirement for remaining fields in cube->dso transformation
    3. Reaload the data

    to verify check totals of all key figures of cube and dso.

    Thank you,

    Nanda

    Add comment
    10|10000 characters needed characters exceeded