Skip to Content
avatar image
Former Member

Assign Metapedia Term to a HANA VIEW

So in Metapedia we can assign terms to all sorts of objects.

If I have imported a normal relational database table into a project, I can associate to it thus:


          Open my Term

          Actions >Associate Objects

          Search = “myTable”

          Results ….

    All Results > MetaData Management > Tables

"Data Insight Connections (myConnection) \ Server Instances (myInstance) \ Catalog (myDB) \ Schemas (mySchema) \ Tables (myTable)

However, if I have imported a HANA View (CV for example), it does not appear in the results.

That are simply not to be seen anywhere.

So my first question is , 'should' I be able to see them ?

And of course, if I should be able to see them, can anyone suggest why I am not seeing them ?

I have not been involved with the installation or config side of Information Steward, so I'm not too bright on the behind the scenes side of things.

I suspect it could be something to do with the Metadata Management Integrator, but struggling to get my head around that.

Would really appreciate any help/guidance.

Many Thanks

Simon

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 08, 2015 at 09:31 AM

    Found the problem.

    My items have underscores in the names.

    e.g. "VENDOR_CV"

    Using a search term that includes an underscore produces no results.

    However, if I replace the underscore with a space, then the object is found.

    Search Term "VENDOR_CV"  produces no results.

    Search Term "VENDOR CV" does find the item.

    Something you can work around once you know - but not ideal .

    Add comment
    10|10000 characters needed characters exceeded