Skip to Content
avatar image
Former Member

Secure Login Client Login Popup Window Issue

Hi,

We are in process of testing SSO for SAP Local GUI using X.509 certificate. SSO as such is working fine but having issue with the Secure Login Client - Login popup screen. Even if I don't enter my AD user id/password  it still completes the authentication. Any idea why it's doing that?


We are using the latest version of Secure Logic Client SLC05_1

Nitin

SLC Login Popup.png (111.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 05, 2015 at 06:29 AM

    Hello,

    it seems that you have configured a SPNEGO authentication profile. This requires normally no user interaction.

    Do you have configured "Show Success Message" in the Secure Login Server authentication profile under "Secure Login Client Settings" tab ? Please switch that off and let only the "Show Error Message" option switched on.

    best regards

    Alexander Gimbel

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello,

      Could you please check, if the policy configuration on the Secure Login Server for this Windows Authentication (SPNEGO) profile contains other login modules as the SPNegoLoginModule.

      You can check that in the Netweaver Admin under "Authentication and Single Sign-On".

      If you use a policy configuration with mixed login modules (non-interactive like SPNegoLoginModule with interactive login modules like BasicPasswordLoginModule), then the Secure Login Client will ask for username/password for the non-interactive login module,

      best regards

      Alexander Gimbel