Skip to Content

Work Manager 6.2 connection issues

Hi Everybody.

I am installing work manager 6.2 on SMP server 3.0.4.2. I went through all the steps and in the end when i am testing the URL, I am having issues.

When i use http://<FQDN-SMP-host>:8080/SAPWM i get the message"I am here!". But when i use https://<FQDN-SMP-host>:8081/SAPWM The browser just keeps clocking, I just get a message saying waiting for the server but nothing happens.


And when i use http://<FQDN-SMP-host>:8080/SAPWM in the ATE, i get a popup saying "Invalid Server URL". is it because it has to be "HTTPS"?


When i use https://<FQDN-SMP-host>:8081/SAPWM in ATE, In goes to the "Agentry Client Transmit" window and it says "Logging user into server" but nothing happens.


Don't see any error message in the logs.


I tried changing settings in [HTTPXML-2] section in the SMP management cockpit for my application, but that did not help.


I changed the base URL to https://<FQDN-SMP-host>:8081 instead of http://localhost:8080, that did not help.

I checked the useSSL checkbox, that did not help



The application name in agentry is SAPWM and the application name in the SMP Server is SAPWM62.


In the URL, which name should be used? the application name in Agentry or the application name in SMP Server?

Appreciate any help.

Thanks,

Gopi.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Jun 04, 2015 at 01:42 PM

    I used port 8082 for HTTPS and it worked. But in most of the documentation it says 8081.


    https://<FQDN-SMP-host>:8082/SAPWM - Worked

    Anybody know where this is configured?

    Thanks,

    Gopi.

    Add comment
    10|10000 characters needed characters exceeded