Skip to Content
avatar image
Former Member

Metadata call for model was not succesfull

Hello,

We have been facing this error for last two days.

I am implementing fiori for factsheets for one of the PoCs preparing for demo.

-- both front end and back end are same ( ERP 6.07 SP08 )

-- all front end components are installed.

could not activate the Odata service. Error is attached.

++++++++++++++++++++++++++++++

Metadata not loaded - See /IWBEP/ERROR_LOG in

backend 'LOCAL' -

Metadata call for model EA-PS~STANDARD~FUND_H~ was

not succesfull. ...

+++++++++++++++++++++++++++++++

I am completely new to this fiori setup.

Had configured gateway system as per configuration document.

Please suggest any work around and let me know if you need any further info or logs.

Regards,

Venkata

fiori2.JPG (27.7 kB)
fiori1.JPG (120.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 08, 2015 at 05:59 PM

    Hello,

    Issue is resolved.

    Models do not exist. there is some issue stc01 task in working client.

    Now, its repaired.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      At first I wrongly guided, so I asked you to ignore it.

      Yes, we give target client. I understand you ran the job for 45 minutes in client 000. Now you did it target client. After completing the job, please check if Models are created or not ( in Enterprise search ). There are a couple of tables where you can check if entries are created or not ( I totally forgot about them, for me SAP guys helped )   in your case, I suggest you raise the ticket.

      We had faced the same issue, I ran the job in client 000 and few tables got deleted. Fortunately it  was sandbox and those tables were copied from source system. We had to knock SAP's door and they helped in finding the tables/entries that were deleted.  Our issue was solved with the help of SAP.