Skip to Content

P&F FPM - Missing Header Groups

Hello All.

Another question about P&F...

When i am creating the WDY Configuration, i put some GROUPS to separate the fields:

But in application, the groups simply are not displayed. Are ignored:

I have to do something for the groups to be displayed?

I put a standard scenario in my processes(SHRPAO_MOVE_POSITION) and the groups were displayed correctly:

Thanks again.

João Mariano

grid.png (11.0 kB)
screen.png (8.7 kB)
screenStandard.png (16.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Jun 03, 2015 at 12:23 PM

    Solved.

    The fields were not linked to groups and so they did not come.

    After dragging the fields to the groups, they appeared correctly.

    Before:

    After:


    before.png (12.7 kB)
    after.png (12.6 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • haha yep...I hate that little "feature". You have to move your elements into the group one by one. A group with no items "in" it will be hidden/invisible. Similarly, a group with elements in it and all of those elements are "hidden" will also be hidden....which actually is useful when you want to hide an entire section of a form....but I wish there was an easier way to bind and set a group itself as hidden/visible versus having to set every element (and if you have static text in your "group" it will keep it from hiding when all elements are hidden).