Skip to Content

Sap business one 8.82 not connecting to server?

I Have a Windows 7 machine but as we are transitioning from a Windows server 2003 to Windows 2012 and each uses a different sql client . The septic Windows login for the client seems not to connect to the sql from our old server machine. Is there something to do show it shows up on the login screen of sap.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • May 29, 2015 at 09:32 PM

    i think u check firewall setting, since 2003 firewall is default to off, but 2012 firewall is default to on.

    Add comment
    10|10000 characters needed characters exceeded

  • May 29, 2015 at 11:25 PM

    Hi,

    Did you receive any error message? If yes, please share it here.

    Thanks.

    Add comment
    10|10000 characters needed characters exceeded

  • May 30, 2015 at 02:19 AM

    The issue is basically we have 2 patch versions of 8.82 running. The one on our old server box which is production is running 8.82 pl15 (SQL server 2005) and our new box 8.82 pl19 (SQL server 2012). The funny thing is the client works perfectly fine when finding the current production machine when using brand new windows logins, but the one that used the whole time on this machine has issues finding the SQL 2005 server, I think it is something either the registry or users folder as I uninstalled the SQL 2012 navigate client and only have the one for SQL server 2005.

    Right the machine is running on B1 Pl15

    Add comment
    10|10000 characters needed characters exceeded