Skip to Content
avatar image
Former Member

R/3-XI-APO data migration

Hi! I am trying to send Product Activity Notification ( IDOC PROACT01) from a backend R/3 system to APO using XI. I am using XI adapter and have followed the configurations provided in the configuration manual. For mapping I have used the standard mapping provided in the scm content. Now, when I type the url mentioning the apo server ip address and port number followed by path prefix eg

(http://(APO server ip address):8000/sap/xi/engine?type=receiver) on a web browser, i get the message page not found. i have checked that the services sap, xi and the engine are running on the server. Therefore I cannot get the data eg stock details (idoc proact01) on the apo server. How can I troubleshoot this?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 24, 2006 at 04:52 PM

    Hi,

    did you check if 8000 is really the HTTP port of your APO Server? Normally it is 80+SysNo, so 8000 is normally for system with System number 00. Check in transaction smicm --> Goto --> Services for the correct HTTP port.

    Best regards

    Christine

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ! I have checked out the HTTP Port It is 8000 and the system no is 00.

      Thanks and regards

      Tamoghna

  • avatar image
    Former Member
    Jan 25, 2006 at 05:05 AM

    Hi,

    Are you getting any http error code like 204,500,502 etc.

    If yes send the http error code.

    Regards,

    Anirban.

    Add comment
    10|10000 characters needed characters exceeded