Skip to Content
avatar image
Former Member

HI, can anyone kelp me on below issue, its very urgent ?

1. Emploree Q Hired on 01.01.2000, company code - ARTL

2. Employee Q Transferred on 01.01.2010 from Company Code ARTLL to ASPL

3. Again Employee Q Transferred from Company code ASPL to ARTL on 01.04.2015

three assingments we have done for this employee.plz find attached document.

when i executing praa it is not showing data of this employee, currentl emp no: 10001161, company code artl

When the employee is transferred under New company code , the data is not replicated to vendor . The expectation is that the existing vendor should be extended to new company code

Untitled 1.jpg (37.7 kB)
Untitled 2.jpg (64.9 kB)
Untitled .jpg (39.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • May 28, 2015 at 03:24 PM

    Hi Anand,

    On PRAA there is a flag saying "create new company code segment" or similar for company code change. I assume that's checked?

    When you click the error message in you 1st screenshot, does it give further information. One suspicion would be that it tries to extend the vendor, but finds there is a segment for the new comp code already in the past? Maybe it can't deal with that.

    But it would definitely help, if you could share the full error message and message number of the error.

    Kind regards

    Sven

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Anand

      I think it can be resolved by the HR consultant itself. All you need to do is read through the documentation of the program to understand how it works.

      You will have to execute PRAA again for the employee after he has moved to Company Code ARTL with the checkbox "Create new company code segment for existing vendor master records" ticked on the selection screen so that your existing vendor record will get extended for the new company code.

      Capture.JPG (58.0 kB)