Skip to Content
author's profile photo Former Member
Former Member

Turn off Infoobject High Cardinality in BW 7.4

Hi people

I've created a new master data characteristic with several attributes. The object is as a provider and is loaded periodically.

I am not allowed to add this infoobject in an Infocube, the message shows at the bottom of the screen:

Only permitted InfoObjects (not contained InfoObjects) transferred

the long message prompts me to Message no. R7I316:


You are trying to add a set of InfoObjects to a dimension.

System Response

Some of the InfoObjects could not be added to the dimension. This might occur in one of the following cases:

Adding a high cardinality InfoObject. High cardinality InfoObjects cannot be used in InfoCubes, since SIDs are required when querying InfoCube data. As high cardinality InfoObjects do not have SIDs, you cannot use this InfoObject type in InfoCubes.

Adding a stock coverage key figure to to DataStore object: Stock coverage key figures are not supported by regular DataStore objects.


If this InfoObject is really required in the InfoCube, go to the Remodeling Toolbox workbench (transaction RMSRT) and convert the InfoObject.

Yes, the infoobject has no SID table, and it seem that any newly createdinfoobject are the same.

How can I switch off the High Cardinality feature? I am on BW 7.4 and not using Hana at all. I have tried the remodeling tool but i found no such "high cardinality flag". Is there any OSS note on this?

Thank you in advance,


Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 20, 2015 at 03:20 PM

    InfoObject with attributes has no SID table ? Can you explain further.

    Is this an existing cube you are making changes to ? There may be data in dim tables that are not allowing; we might delete dim data in dev, but how would you can do this in production.

    I would suggest to use this object in a line item dimension.

    Good explanation is available

    Lets us know how this works.


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.