Skip to Content
author's profile photo Former Member
Former Member

LOV - doesnt load - webi - after remeber last selected value

I have a class(column) in universe where I have the property checked - 'Automatic refresh before use'.

I use that column to make a prompt in WEBI

on load of report - i get LOV displayed

after I check the property in webi of prompt ' remember last selected value' then the LOV doesnt load default - i have to click prompt refresh to get LOV.

How can I get both - on load of prompt show both LOV and last selected value?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on May 21, 2015 at 07:20 AM

    Hi Vishal ,

    Is it an optional prompt ? If yes , change to mandatory and check .

    Try by creating @prompt in universe with Persistent parameter .

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.