Skip to Content

SAP HCI: mapping does not update after changing source

Hi all,

I'm workin on Hana Cloud integration in Eclipse. When I change my source xsd, e.g. changing a name, the corresponding mapping does not change.

I tried to remove the source element, and tries replace, both not giving the desired result. The only work around I have now is to delete the source and target element, delete the whole mapping, create a new mapping and add the (changed) source and target. I'm working with a small flow with little mappings, but how to solve this when working with greater numbers of mapping?

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 19, 2015 at 07:37 AM

    that feature is not available yet. No other ways except creating a new one.

    reg, avinash

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.