Skip to Content
author's profile photo Former Member
Former Member

Object reference not set to an instance of an object error

Hello Experts, I am trying to change settings of input template in sheet options. It is seen every time irrespective of the tab i use in sheet options

I am getting the following error while I am trying to click "OK" after changes

The error says "Object reference not set to an instance of an object"

I tried to reinstall EPM add in SP 19 patch 1 again, then sheet options worked fine except the error "2073553 ALL: Member Selector unresponsive", which I solved by changing the string as mentioned in the note to "true". I am able to login, template refresh is working fine, but when I open sheet options I am getting the above error.

Please find full text of the error as attachment.

Regards

Praveen

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 19, 2015 at 12:00 AM

    Hi Praveen,

    Anyone else have the same issue in your team?

    few things you can try:

    try on a new pc

    install the latest EPM add on. (SP 21 patch 3)

    What is your BPC backend version?

    is it .net 3.5 or 4?

    Andy

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2015 at 03:27 AM

    Hi Andy, We are using EPM Add In SP 19 Patch 1 .Net 3.5 and Build 8936.

    I have found this in multiple systems. I will give it a try.

    Already We have gone far in developement. Will it effect my development if i change service pack now. Earlier we used SP 14 and need to support BPC developed on SP 8. we had problems with SP Update.

    Regards

    Praveen


    Components.png (26.2 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2015 at 06:53 AM

    Hello Andy, Thank you for your support.

    The issue is because of some Microsoft update for MS office prof plus 10. I unintalled the updates and it is working fine now.

    Regards

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.