Skip to Content
0
Former Member
May 18, 2015 at 01:22 PM

Cannot complete the install because one or more required items could not be found.

659 Views

Hi,

I'm trying to install SAP Mobile Platform Tools for Integration Gateway in Eclipse Kepler.

http://scn.sap.com/community/developer-center/mobility-platform/blog/2014/08/22/how-to-install-sap-mobile-platform-tools-for-integration-gateway-in-eclipse-kepler

My environment is below:

1.eclipse EE kepler 4.3.2

2.Windows 7 64bit

3.Java 7

But installation is always failed.

Cannot complete the install because one or more required items could not be found.

Software being installed: API toolkit for SAP Mobile Platform 1.4.1 (com.sap.odata.dte.sap.smp.feature.feature.group 1.4.1)

Missing requirement: The Toolkit for Integration Gateway UI 1.4.1 (com.sap.odata.dte.sap.smp.ui 1.4.1) requires 'bundle org.eclipse.emf.transaction 1.4.0' but it could not be found

Cannot satisfy dependency:

From: API toolkit for SAP Mobile Platform 1.4.1 (com.sap.odata.dte.sap.smp.feature.feature.group 1.4.1)

To: com.sap.odata.dte.sap.smp.ui [1.4.1]

I have already checked the following FAQ #4, but 'Contact all update sites during install to find required software' check box is selected.

SAP Development Tools for Eclipse Installation: FAQ and Known Issues

It would be great if you could give some advice.

Best regards,

Hanae

Attachments

eclips_error.PNG (30.0 kB)