Skip to Content

Compress is not getting updated in Infocube requests

Hi All,

we have a cube which is being loaded everyday from the process chain. in that process chain we are compressing the cube as a last step. Though the step is being executed successfully it is not getting updated (No green tick mark ) in the cube requests (Compress).

How can this be possible ans please let me know the reason for it?

Many thanks in Advance,

G S Ramanjaneyulu

ZSDSLC03.JPG (32.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on May 15, 2015 at 07:12 AM

    Hello,

    Are these requests blank , I mean 0 records are brought. When there is no enough data in your request some times compression doesn't work

    Regards

    Gajesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 15, 2015 at 08:10 AM

    Hi,

    What is the number of days you have kept in compression node in process chains??

    Regards,

    Yatin

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.