Skip to Content
author's profile photo Former Member
Former Member

Configure SCOT for gmail server

Hi Experts,

I am configuring the SCOT tx for send mail from SAP.

My problem is that when I configure the SCOT with the attachment scot.jpg, and TLS configuration and TLS username.

When I send a mail not connect with the mail server.

any idea?

Thanks in advance

scot.jpg (76.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 14, 2015 at 09:14 PM

    Hi Carlos,

    Please check the following thread

    Settings of Mail Host and Mail Port in transact... | SCN

    Regards

    Adil

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Expert,

      When I send mail with telnet from sap server, I can't send the mail with TLS, and then I think that the problem is this.

      Because in SCOT transaction I have put the TLS credentials.

      any idea?

      thanks

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.