Skip to Content
Former Member
May 13, 2015 at 09:59 AM

Issue with Units of Measure like BOX, SL, EH, etc not in English and throwing SID generation error while DSO activation


Hi All,

I have issue with Units coming in different language which is throwing SID error while activating requests in DSO.

Units like BOX, SL, LF AY etc. I get a message saying these Units are not in English when I am trying to find them in T006 table.

I tried following ways to resolve this issue like

1. Added these Units in CUNI Transaction Code.

2. Tried creating the SID for the above using the Function Module "RRSI_VAL_SID_SINGLE_CONVERT"

3. Added these units in T006J table

The above Units are coming for the Quantity InfoObject which has 0PO_UNIT has reference Unit of Measure.

I was trying to know which language these Units belong to but I couldn't find them in German (DE), French (FR).

Can anyone help me resolve this issue.

Went through earlier threads with similar issues but none of them helped me resolve.

Thanks in advance,