Skip to Content

Unable to install SAP Personas 3.0 on IDES EHP7.

I have an IDES EHP7 SP04 system, i've been trying to install SAP Personas 3.0 on it with no luck so far, i've applied the pre requisite notes but i keep getting this message when i try to install the component:

I tried searching for relevant sap notes or posts with people who had the same problem with no luck. I know some components cannot be installed on IDES landscapes but i am not 100% sure about personas.

Any help would be much appreciated.

BR,

Ashraf

untitled.png (19.4 kB)
2.png (23.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 31, 2017 at 05:27 PM

    This is caused by a new consistency check introduced with SAINT/SPAM version 63 which is required to install Personas 3.0 SP04.

    This check determined that there are several system components installed that require an ACP (Attribute Change Package) to update the validity information of these components. You have to obtain these from the SAP SMP, Download Software section (or the component vendor) and load them into your system. Once these are loaded, the installation will be successful.

    You can check SAP note 2378346 for the details regarding this situation.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 14, 2017 at 11:42 AM

    I am currently stuck as i can't find the below five components:

    LWMHR005 604

    OTEXVIM 520_700

    RTLWFM 400

    SCRM 300_700

    WSCCLICK 100_700

    As for the LWMHR005 link you posted it doesn't seem to be showing anything for me (attached a screenshot).

    Add comment
    10|10000 characters needed characters exceeded