Skip to Content
0

Unable to install SAP Personas 3.0 on IDES EHP7.

Jan 31, 2017 at 11:13 AM

217

avatar image

I have an IDES EHP7 SP04 system, i've been trying to install SAP Personas 3.0 on it with no luck so far, i've applied the pre requisite notes but i keep getting this message when i try to install the component:

I tried searching for relevant sap notes or posts with people who had the same problem with no luck. I know some components cannot be installed on IDES landscapes but i am not 100% sure about personas.

Any help would be much appreciated.

BR,

Ashraf

untitled.png (19.4 kB)
2.png (23.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Tamas Hoznek
Jan 31, 2017 at 05:27 PM
1

This is caused by a new consistency check introduced with SAINT/SPAM version 63 which is required to install Personas 3.0 SP04.

This check determined that there are several system components installed that require an ACP (Attribute Change Package) to update the validity information of these components. You have to obtain these from the SAP SMP, Download Software section (or the component vendor) and load them into your system. Once these are loaded, the installation will be successful.

You can check SAP note 2378346 for the details regarding this situation.

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Thank you, that solved the mystery for me.

Although not all of these components are available in the SMP with attribute packages, for example the LWMHR005 is no where to be found.

0

As long as the component is from SAP, there should be an ACP available on SMP.

For LWMHR005 it can be found here. For others, try to enter the first 5 characters of the component name in the search field and you should get proposals.

1

The link you posted isn't showing up any results for me in the market place, it's very weird why i am not able to see this particular attribute package.

0
Ashraf Sharaf Feb 14, 2017 at 11:42 AM
0

I am currently stuck as i can't find the below five components:

LWMHR005 604

OTEXVIM 520_700

RTLWFM 400

SCRM 300_700

WSCCLICK 100_700

As for the LWMHR005 link you posted it doesn't seem to be showing anything for me (attached a screenshot).


capture.png (41.4 kB)
Show 3 Share
10 |10000 characters needed characters left characters exceeded

Would it be possible for you to attach/e-mail me the five missing components? it would be much appreciated.

0

Out of the five from your list above, I can see the ACPs for all but RTLWFM 400 and SCRM 300_700. It is strange that you cannot find them.

I'm not sure if I'm supposed to attach these to an email. My suggestion is to create an incident for component BC-UPG-ADDON and explain that you cannot get to the packages. The support team responsible for this component should be able to help you out.

1

Will do, thanks again for all the help.

0