Skip to Content
0

Error While installing SMP 3.0 SP 11 in windows 10

Jan 31, 2017 at 10:54 AM

129

avatar image

Hi Team,

I am trying to install SMP 3.0 SP11 in Windows 10 IS. But i am facing error due to this i was not able to proceed the installation.

Please find below for error.

Failed to create Windows service SAPSMPTestUserLogonService to try to set service LOGON permission for the specified Windows user account.

Kindly assist on this.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Sravanthi Polu Feb 04, 2017 at 08:27 AM
0

Hi Sandeep,

Verify if you have permissions(Adminstration access) to install the server in system.It seems server is trying to create a service logon for the user.But due to missing permissions, it could not able to create.Once verify with your system administrator.

Thanks,

Sravanthi.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi sravanthi,

I am having admin access to install the setup.Even i have created the user manually and changed the user settings also. Still facing the same issue.

Kindly assist on this.

Thanks,

Sandeep Aluri.

0
Sudhir Lenka Feb 06, 2017 at 08:03 AM
0

Hi Sandeep,

Have you already created one local user smpserviceuser having administrator rights?

Also make sure the user account you are using for installation, has admin rights.

Thanks,

Sudhir.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Sudhir,

The user i have created smpServiceUser as administrator and my user was having admin rights.

I have added the user smpServiceUser in administrator group.Still not able to install.

Please let me know if there is any work around to install the setup.

Thanks,

Sandeep Aluri

0
Prithviraj Rajpurohit Feb 06, 2017 at 08:18 AM
0

Hi

Did you try below steps...

  1. Find the user smpServiceUser by going to the Control Panel > Administrative Tools > Computer Management > Local Users and Groups > Users
  2. Set/Reset the user's password
  3. Check the properties and make sure the checkbox "User Must Change Password at Next Logon" is not checked
  4. Add the smpServiceUser user in Control Panel > Administrative Tools > Local Security Policy > Local Policies > User Rights Assignment > Log On as a Service
  5. Re-run the installation using the username smpServiceUser and the password previously defined in Step 2

Also, check if any anti-virus program is blocking the installation (port, etc.) with logs @ <SMP_HOME>\InstallLogs\SMPInstall<date-time>.log

Regards

Prithviraj

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Prithviraj,

I have tried the above steps mentioned. In fourth step when i am trying to add user group in logon as a service the add user group button was disabled so not able to add user group in logon as a service. Please let me know if there is any work around to add user group in windows 10.

Thanks,

Sandeep.sevice.png

sevice.png (14.6 kB)
0