Skip to Content
Former Member
May 08, 2015 at 02:50 AM

PCo 15.0 : Issue in Tag Filters


Hi Everyone ,

I am facing the below issue with PCo 15.0

Issue : We have installed PCo 15.0 and when tried to query for tags it gave error like "Tag Alias not found" for those tags. I tried many hit and trial methods and finally one thing worked for me.

Work around: Suppose i have tags "FQ1234.PV" , when i queried for the first time it gave "Tag Alias not found" error then i filtered out this type of tags in subscription items by putting *FQ*. After this again when i queried the tag starting with "FQ" i got the value. Again i stopped the PCo agent and re started it, at this time again when i queried for tag "FQ1234.PV" it gave the same alaising error. Again after filtering out the tag prefix (*FQ*) i am able to get the values.

Does anyone know how to get rid of this issue at present i need to filter out all the tags (with their prefix) then only i am getting values without filtering out i am not getting the values instead i am getting the error.

Is there any way by which i can fix this issue and again and again i do not have to filter out the tags after restarting PCo agent.

Thanks in advance for the help, hope to get some quick fix soon.:)