Skip to Content
author's profile photo Former Member
Former Member

ESS: Payments and Benfits Link showing Blank Page

Dear Experts,


One of our employees has reported that the "Benefits and Payment" link
of ESS is not working. When the link is clicked only a blank screen is seen.
The link was working earlier.

Kindly help in resolving the issue.


Regards,

Chandra.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on May 11, 2015 at 06:47 AM

    can you first do a trace, check his roles, authorisation etc?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Siddharth,

      Thanks for your reply,

      Roles and authorization everything is fine,this error displaying only one employee,Payments and benefits link.other links are working fine,

      kindly provide solution,

      Regadrs,

      Chandra.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.