Skip to Content
author's profile photo Former Member
Former Member

Email content issue

Hi Experts,

I've got a question with regard to the content of mails. After opening the Manager IC role, we open the email workbench. From that location emails get send to specific agents. However, sometimes the content of the mail can be seen in the workbench, but seems to be totally empty after opening the same mail in the inbox after logging in as an employee?

Is anyone familiar with this issue?

With kind regards,

Paul

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 17, 2015 at 12:22 PM

    Hi Paul,

    Does the issue always happen to those specific emails? Or do you mean the content of a specific email can be displayed properly sometimes, and displayed well for other times?

    Is there any special content for the problem emails?

    What IE version is being used when the issue happen? IE11? IE10? IE9 or IE8, etc. Or the issue is seen on all these IE versions?

    Is there any other symptom when the problem happens? For example, JS error occurs, or timeout happens, etc.

    Please check following sap notes:

    1145782 - Javascript error occurs randomly when viewing emails

    1613256 - Session Time Out occurs on navigating away from email view

    Best Regards, Corrine

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.