Skip to Content
0
Former Member
Apr 30, 2015 at 07:22 AM

Wily Agent Installed of wrong version

201 Views

Dear Team,

Please help with the unintended miracle with Managed system configuration- (SAP Netweaver 7.31 AS JAVA - and many components installed)

We have Solman 7.1 SPS7 (Wily IM9 is not supported till SPS8 hence Wily IM 8 is installed with latest level i.e.24 on different host).

It got correctly configured with solman in basis configuration (step 3.1) of solman system.


Already solman system 7.1SPS7 came default with latest IS agent 8 and 9. (not sure who did installation but I suppose those agents are pre-packaged on AS-JAVA part of Solman)

Question 1 : Is it ok that agents are deployed on solman before any system is connected to solman via SMD agent ?)

In managed system configuration (Sap Netweaver 7.3 AS JAVA system with SAPJVM 6.1) when Wily Byte Code Adaptor installation (or simply IS agent) takes place; It was executed successfully. But I was surprised that it Chose agent 9 SP10 instead of agent 8 SP24.

My Wily IM is of version 8.2.4 so (as per guides) it will not listen anything from IS agent 9.

Question 2 : Kindly suggest what needs to be done so that it chooses correct IS agent file.

Also Please suggest how can We go ahead and un-deploy IS agent 9 from managed system ?

Regards,

Arthur

Attachments

Capture.PNG (3.8 kB)