Skip to Content
0
Former Member
Apr 27, 2015 at 07:30 PM

Need info about DB2 compatibility with BOXI 3.1 as source DB

17 Views

Hi All,

Could you please let me know, if DB2 10.5 is compatible with BOXI 3.1, If yes, do we need to get the latest driver or the existing driver will support?

Regards,

Sathish