Skip to Content
author's profile photo Former Member
Former Member

Unable to generate the GHS labels in the Chinese langauges

Hi Guys,

I am generating the labels in the system by CN-ZH. Chinese to Chinese language.I have installed the Chinese language pack in the WWI server as well as in the Microsoft word. and i have set up the RFC with Unicode settings. but still i am unable to generate the labels in the Chinese language. (i came to know that in the I 18 transaction , we need to activate the Chinese languages is that true/ is it will helpful for me?)

Please help me on this.

Thanks

Vishwanath

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 11, 2015 at 10:28 AM

    Hi Guys,

    I had resolved this issues.

    I had followed below mentioned 4 steps to resolved the UNICODE for China.

    1. Environmental parameter , i had set it as X

    2. I had maintained the RFC as UNICODE in SM59.

    3. I had maintained the correct data in SAPRFC INI file.

    4. Installation of language pack in the MS word.

    Now, I am able to develop and generate the labels in the Chinese language.

    Thank you'

    Vishwanath

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 20, 2015 at 08:56 PM

    Vishwanath,


    Can this one, it will solve your query.

    If your query solved, please mark it as answered, so it will be useful for future SCN members.

    --

    😊

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 21, 2015 at 07:09 AM

    Good morning,

    In lack of further detail, may I recommend the following:

    ensure you have installed the language in I18N,

    ensure as well that the language is defined as a phrase language in SPRO, EHS / Basic Data and tools / Phrase Mgt / Specify language selection

    double check that Chinese phrases are loaded (CG13)

    ...

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 22, 2015 at 06:40 AM

    Hi Vishwanath,

    Chech that you are running the Unicode Version off WWI (that is WWI*U.exe) and that the EH&S Environment Parameter WWI_IS_UNICODE is set.

    AFAIK you do not Need to activate the language via I18N.


    Regards

    Mark

    P.s.: Information about the error would help.... ;-) - "unable to generate" is a bit too general ...

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 23, 2015 at 06:29 PM

    Dear Vishwanath,

    as stated by Mark; your message is to "unspecific". Do you get a "generation with warning"; do you see chinese characters in report (or are they missing etc.)

    Please read cross:WWI for Experts

    To use eastern language in WWI reports can be a challenge (same for SAP system as well)

    Please check OSS marketplace. You will find lot of WWI Oss message regarding use of "Eastern languages" in WWI

    On top: ALWAYS USE (IF POSSIBLE) current WWI version to generate the documents

    C.B.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.