Skip to Content
2
Apr 17, 2015 at 07:46 AM

IMPORTANT! SC does not open and gives security warning

38 Views

Hi All,


There is an issue where SC is showing you following message and clicking OK closes the SC.
Affected versions are at least SAP Contact Center SP6 & SP6P1 & SP7.

SOLUTION:
Add your SC URL to Java Exception Site List
JAVA 7 & 8:
https://www.java.com/en/download/faq/exception_sitelist.xml

JAVA 6:
No idea how to do it... If somebody knows please share it with us.

UPDATE: Alex told me that in Jave 6 you can skip the warning and continue using SC.

Regards,
Jukka
SAP Contact Center team

Error message for search engines:
Your security settings have blocked an application signed with an expired or not-yet-valid certificate running

Attachments