Skip to Content

Classification not flowing to EWM (or not correct linked?)

Hi experts,

trying to setup a new EWM system here.

I learned that it's not possible to use the baisc data from ERP, I hjave to create a class with the values I need (at the moment I'm using LOBM_LICHA, vendor batch).

This class has to be assigned to batch (ERP, MSC1N), needs to have a organizatino level (in my case W), and the characteristics also needs to be W (Org. Area).

I have to CIF the classes and classifications, working fine CL03 is showing the class correctly.

Next step is cifing the material, after that (second step) I cif the batches.

No problems, if I check table AUSP in EWM I can see the vendor batch.

But when I open the batch in EWM (/SCWM/WM_BATCH_MAINT) I can't see my classification - message "No Classification possible for the Object Data".

What am I missing? Any ideas?

Thanks

Michael

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 13, 2015 at 01:04 PM

    Additional info:

    When I check batches with CL30N, I can see the values:

    But in the batch itself, nothing:

    Regards

    Michael


    CL30N.jpg (388.5 kB)
    batch.jpg (53.7 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 03, 2015 at 12:54 PM

    Hi Michael,

    Please confirm if the class is assigned to product master data in classification TAB in EWM. I came across the same error and it was fixed after I did this missing assignment.

    Regards,

    Namita

    Add comment
    10|10000 characters needed characters exceeded