Skip to Content
0
Former Member
Apr 02, 2015 at 07:43 AM

SAP B1 HANA on AWS cloud

38 Views

Hi all,

I have created a AWS instance to try to install SAP B1 HANA.

When i run the installation for HANA_DATABASE using the command hdblcmgui, i encounter the following error.

SAP HANA Installer Runtime Error:

perl compilation error (loading LCM::Gui::App::LCMGuiApp):

cannot load wxWidgets properly: cannot open display

BEGIN failed--compilation aborted at SDB/Install/App/Gui.pm line 6.

BEGIN failed--compilation aborted at LCM/Gui/App/LCMGuiApp.pm line 13.

I think that there are some SUSE software component that i need to install, but I am not very sure.

Can someone please let me know which software to install?

Thanks !

Taw-Fey, Tan