Skip to Content
author's profile photo Former Member
Former Member

Unable to log in to the data editor

Hi Guys,

I am working in the GLM implementation project, we want to upload the existing material master data by using third party NON SAP tool data editor, i have install the data editor in my system, but when i am opened that i am getting path error and if i close this pop up. when i am logged by using my credentials, system is showing the error message, i had attached the error pop ups please refer it and help me to troubleshoot this errors.

Add comment
10|10000 characters needed characters exceeded

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 11, 2015 at 10:35 AM

    Hi Guys,

    while your are creating a RFC for data editor, first of all RFC should be set it as UNICODE . while your are maintaining the SAP RFC file in the WWI server folder, you should maintain a correct DEST and RFC name, and system name. then you can troubleshoot this errors.


    Thanks

    Vishwanath

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 01, 2015 at 04:55 PM

    Hello

    with out any kind of idea which Non SAP tool you would like to use; nobody can help. In general: any kind of upload should be done suing e.g. SAP OCC; SAP EHS Standard import; but it is well known that these options are limited in the area of GLM; and there is no tredn to get the tools improved.

    C.B.

    PS: do you use DataEditor from techniData?

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 07, 2015 at 09:27 AM

    Hi,

    you need to specify the path to the R/3 system in the saprfc.ini. Else the DataEditor cannot connect to the system.

    Ralph

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on May 11, 2015 at 04:48 PM

    Vishwanath,

    That is what i reply long back, i think one month ago 😊

    ------------------------

    Vishwanath,

    You didn't setup the RFC connection for those system.

    If you check your 3rd screenshot, EHSRFC, its actually representing to your ini file, i think.

    Update DEST and ASHOST details in that one, you will be good to go.

    -------------------

    Add comment
    10|10000 characters needed characters exceeded