Skip to Content
author's profile photo Former Member
Former Member

Backflushing at Component Level Issue


I have a requirement to backflush all materials assigned to WM location 3000. To do so, I have checked the backflush indicator at the component level on the BOM (WC and/or MM are NOT checked as all other locations we do not backflush). Here's the Issue! When I create a Process Order all required BF indicators are checked as validated on the Materials view of the order. However, if I go to the Operations view and update the operatations resource to which the materials are assigned and then go back to the materials view, the backflush indicators are now unchecked. How can I stop this from happening? See attached file for screen shots..

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Mar 31, 2015 at 04:31 AM

    Dear Robert,

    In this case, you have to activate Backflush indicator in Work centre. For time to time backflush of components at particular WC or operation, activation needs to happen at Work centre level or at Routing level not a material master level.

    Best regards

    Shailesh Mishra

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.