Skip to Content
0

KF set with Display as % does not show in % format

Jan 30, 2017 at 03:26 PM

55

avatar image

I have set up a calculated KF with Display as % in Display settings with 2 decimals. Also in EPMFormatting set it as %. Still the planning view shows this as a rounded number (e.g. 92% as 1). How can I make sure this KF is displayed as %?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Pradip Jadhav Feb 22, 2017 at 02:01 PM
0

accuracy-planning-view.jpg

accuracy-view-empformat.jpg

Two screenshots attached.

1. In first screenshot you can see that in the EPM Formatting, Error Percentage / % and Accuracy KFs are set the same way as the Bias KF to display as a percentage value.

2. Now please see in 2nd screenshot that except for the Bias KF, all other KFs though set as percentage format, don’t display in percentage format.


Share
10 |10000 characters needed characters left characters exceeded
Ivan Andreis
Jan 30, 2017 at 04:42 PM
0

Hi Pradip,

On Excel UI, please access Edit View => View Formats, then "EPMFormattingSheet" TAB will be available at the bottom of your Excel window. From there you can format your KF display settings under "Dimension member/Property Formatting" section => "Formatting on Specific Member/Property"

In case you already perform this settings, please attach some screenshots showing your configuration and planning view results so we can advise further.

Best regards,

Ivan

Share
10 |10000 characters needed characters left characters exceeded