Skip to Content
Former Member
Mar 27, 2015 at 05:22 AM

Can't delete a member from a dimension


Hi everybody.

I’m using SAP BPC 10 NW SP6 in NW 7.31 and I’m getting a strange error, and after I tried some suggestions in other posts I’m having this issue:

First step. Add a new dimension member in the CATEGORY dimension called PLAN, at this point the dimension is processed successfully.

Second step. Immediately, after the PLAN member is added I try to delete it but I’m getting the following error.

Third step. Click on See details to try to find an error, but I don’t get any error message, the last line in the log says something like “Begin writing in BW”

Last Step. Add again the PLAN member in the dimension and it is processed right.

Just to finish, I don’t have any BPF instance and also I tried running the UJA_REFRESH_DIM_CACHE for the dimension but the issue still persists. Do you have some idea in how to fix this?

Thanks in advanced


FirstStep.png (10.9 kB)
secondstep.png (22.5 kB)
ThirdStep.png (39.8 kB)
laststep.png (23.2 kB)