Skip to Content
0
Former Member
Mar 26, 2015 at 05:29 PM

hwcct bidirectional network test fails

291 Views

Hi everyone,

Any guru's here on hwcct testing? I am running the hwcct test on a system and all tests are OK except for the bidirectional network test that fails. The tool does not seem to generate any logging for me to go on besides the output below.

Any input is appreciated.

Sander

node001:/hana/shared/hwcct # ./hwval -f net.json -V

Server loop running answering on 0.0.0.0:19940

Checking SSH configuration for blades

Starting up clients

Host hana002ic is alive on port 51298

Host hana001ic is alive on port 18144

Running test 1/2 ...

Configuring blades for test NetworkTest.NetworkSingleStream

All clients configured

Preparing test NetworkTest.NetworkSingleStream on clients

All clients prepared

Starting test NetworkTest.NetworkSingleStream.runTest on clients with timeout 0s

All clients finished test NetworkTest.NetworkSingleStream.runTest

Cleaning up test NetworkTest.NetworkSingleStream on clients

All clients finished cleanup

Getting results for test NetworkTest.NetworkSingleStream on clients

All clients finished

Test Process Summary:

---------------------

Host configured prepared runTest gotresults cleanedup

hana002ic:51298 OK OK OK OK OK

hana001ic:18144 OK OK OK OK OK

Running test 2/2 ...

Configuring blades for test NetworkTest.NetworkBidirectStream

All clients configured

Preparing test NetworkTest.NetworkBidirectStream on clients

All clients prepared

Starting test NetworkTest.NetworkBidirectStream.runTest on clients with timeout 0s

All clients finished test NetworkTest.NetworkBidirectStream.runTest

Cleaning up test NetworkTest.NetworkBidirectStream on clients

All clients finished cleanup

Getting results for test NetworkTest.NetworkBidirectStream on clients

All clients finished

Test Process Summary:

---------------------

Host configured prepared runTest gotresults cleanedup

hana002ic:51298 OK OK FAIL OK OK

hana001ic:18144 OK OK FAIL OK OK

Stopping clients