Skip to Content
0
Former Member
Mar 24, 2015 at 06:56 AM

Error while transporting Transformation only

1674 Views

Hey Folks,

Need your help in an issue I am stuck with.

We are trying to send a transformation that is created from a DataSource to a Classic DSO, from DEV system to Quality system in SAP BW 7.4.

The first time we had transported the transformation got saved with a new technical name in the quality system - which is fine.

The next time we tried sending the transformation from DEV to QA system it stopped with a return code 8 and gave the following error :

Post-import methods for change/transport request: DXXXXXXXXX Post-import method RS_AFTER_IMPORT started for TRFN L, date and time: 20150324113529 Start of the after-import method RS_TRFN_AFTER_IMPORT for object type(s) TRFN ( ) Error creating version N Error while saving Transformation XXXX_TRANSFORMATION_XXXX Starting after import method RS_TRFN_AFTER_IMPORT for object type(s) TRFN in delete mode Summary of objects with errors from request DXXXXXXXXXX Errors occurred during post-handling RS_AFTER_IMPORT for TRFN L The errors affect the following components: BW-WHM-MTD (Metadata (Repository)) Post-import methods of change/transport request D30K917978 completed Start of subsequent processing ... 20150324113529 End of subsequent processing... 20150324113531

After this we deleted the transformation DTPs everything from the QA system and deleting the old transformation from the DEV system and tried transporting a new copy of the transformation again.

Still we ended up with the above mentioned error.

Kindly help us in understanding the issue. Need a fix asap.

Thanks a lot in advance. 😊