Skip to Content

Xapp_postinstall.sh failed installing App Framework in SAP B1 for HANA PL05

Hi, I´m trying to install App Framework option in SAP B1 for HANA PL05, but always makes me error "xapp_postinstall.sh failed ...."

I´m tried to install in PL04 and PL05 in other servers with same error and Fiori is not working because cannot connnect with XS Server.

In log error, the installer try to install a package named /usr/sap/SAPBusinessOne/Common/support/xapps/SBO_XAPP.tgz which not exists.

Thanks a lot.

Germán

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Mar 26, 2015 at 04:39 PM

    Hi German,

    Please, take a look to

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.