Skip to Content

Query to extract T lane data


Hello All,

I have written a query to get T lane data for following fields,

1. Source

2. Destination

3. Product

4. MoT

5. Product Specific MoT

This report is getting executed successfully only when it finds product specific MoT data other wise it is not getting output.

Requirement is, if Product Specific MoT is data not available then it should get data of Source, Destination, Product & MoT.

Any suggestion would be much appreciated.

thanks.

PSMOT.jpg (334.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 20, 2015 at 08:42 PM

    Hi Shaiz,

    I think that you need to add also Logical system, Business system group, model 000 and active version 000. Maybe location type also!

    Thanks,

    Regards, Marius

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 20, 2015 at 09:24 PM

    Hi Shaiz,

    Try removing link /SAPAPO/TRPROD-TRPID to /SAPAPO/TRPRODM-TRPID.

    Then add link /SAPAPO/TRM-TRMID to /SAPAPO/TRPRODM-TRMID.

    It works for me.

    Best regards,

    Mike

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.