Skip to Content

Planning explanation data cannot be saved due to maximum limit of 2GB

Hi Gurus

We are implementation SCM 7 with EHP 2 so we are having the following warning in /SAPAPO/CTMAPLOG

I know that we are running without log saving

Could you help me to solve the warning ?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 20, 2015 at 08:30 PM

    Hi Donaldo,

    You have two choices. Increase the limit to 3 or 4 GB or to play with the log options in the CTM Profile (tab Settings - Technical Settings). Selecting Create Single Message will help to save memory!

    Thanks,

    Regards, Marius

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.