Skip to Content
avatar image
Former Member

SAP_BASIS 702 update question

Hi. We have to install an add-ons for EWMS that are dependent on SAP_BASIS 702 version (BP-SOLBLD 70V9 and BP-CANW 702V7). Currently in our system have BASIS 701 (EHP4 FOR SAP ERP 6.0). Our doubt is: to jump to the 702 version we have to install EHP5 FOR SAP ERP 6.0 mandatorily or can only install SAP EHP2 FOR SAP NETWEAVER 7.0 without ERP? If it could, how do we build the project in the Mopz? Only allows us to realize the project for EHP5 for SAP ERP 6.0.

Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 20, 2015 at 01:53 PM

    Hola Juan,

    the answer of your question: Yes, if you want to have NW 7.02 you must have upgrade your system. And this brings SAP_APPL 6.05 (ERP 6 EHP5) autmatically. You have a ERP6.04 at hand and this will be upgraded to ERP6.05.

    In that note you'll find which software components you'll have with NW 7.02:

    774615 - Support Package levels of ERP/ECC installations/upgrades

    For upgrade check this note:

    1324838 - Enhancement package 5 for SAP ERP 6.0: Required SWC

    Regards and good luck.

    Serhat


    Komponenten.png (15.0 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 20, 2015 at 10:15 AM

    Hello Juan,

    What is your current version of SP Stack ?

    Regards,

    Siddhesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 20, 2015 at 10:24 AM

    Hello Juan,

    In any case I doubt you can do what you are asking for as SAP publishes a list of compatible add-ons with EHP4, please check the note below.

    1226284 - SAP Enhancement Package 4 for SAP ERP 6.0:Compatible Add-ons

    Add comment
    10|10000 characters needed characters exceeded