Skip to Content
Former Member
Mar 19, 2015 at 09:58 PM

Factsheet not shown...



I've some issue with the link for the factsheets.

I've tried some things, our gateway system and our HANA database have actual stacks / components.

I think that I've read all help sites, oss notes, scn arcticles over 10 times - but i can't solve my problem without help.

I can search the objects with the search function (other objects too).

When I click to the headerline nothing happens.

In the last year we had the whole configuration in one system - the backend and the frontend system on stack 06 and the search work.

This new system is with a system for frontend and a system for backend. The Backend is on stack 08 and the Frontend is on stack 10.

- the connectors are active

- the connectors work - we tested it with the test transaction (webdynpro and report) in the backend

- the odata service and the ui service (SICF) are active

- I've done the configuration in the backend (and rechecked it)

- I tested the UI URL and it works: ...:8000/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html?sap-client=200&sap-language=EN#Vendor-displayFactSheet?Vendor=100002

- the ui opened with the correct data

- we tested the odata service - and it worked

- we tested the call from a SFIN APP - via context - and the factsheet worked

- the webdispatcher send the urls with /es/* to the backend

- the user in the frontend has the catalogs of transactional apps and factsheets (and sap_all)

- the user in the backend has the factsheet authorities (odata), the catalog authorities (and sap_all)

The explorer trace see only the search request... (when i change the search field and go to the search button).

When i click to the headerline the trace get nothing. Other tools - for example the fiddler see not more.

But the forward navigation from the search result doesn't work. Where is our problem? Any ideas?

Best regards