Skip to Content
0
Mar 19, 2015 at 12:43 PM

It's ok to install the BO 4.1 client tools on the 4.1 BO Server?

44 Views

Hi,


I can remember that for previous version, this was not recommended. maybe I've only dreamed of..


Regards,

Zaki