Skip to Content
author's profile photo Former Member
Former Member

MDGM 7.0 SP 4 - Copy function not working as expected

Hi Experts

We have patched our MDG 7.0 environment to the latest SP 4 release. I have now found that the standard copy material functionality is not working as expected anymore. I select the copy from material number, plant, sales org and distribution channel and the system notifies me that the material does not exist in those. I am selecting these by using the search for plant, etc during the copy (right hand side of copy screen).

Another issue, when I don't select a plant, sales org or distribution channel, and only select the material number to copy from is that no data of this material gets transferred to the new CR.

Has anyone else experienced this after patching to SP 4 (released 28/01/2015)

Regards

Danie

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Sep 23, 2015 at 04:09 PM

    Danie,

    Now in my project I am also facing the same problem. When I click on copy I am unable to copy all fields for new material. Have you found any solution on that...?

    R,

    Lakshmi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.