Skip to Content
avatar image
Former Member

Accounting doc is not generated from Invoice due to export data missing

Dear All,

When we create Billing document, accounting document is not generated.

Posting status of Billing Document is "G: Posting Document not created (export data missing)" in Billing header.

And following Incompletion Log is displayed when we press "Incompleteness analysis" button in "ForTrage/Customs" Tab.

[Incompletion Log]

Mode of Transport for Foreign Trade EXPVZ

Domestic Mode of Transport for Foreign Trade IEVER

However, as we checked Configuration of "Foreign Trade Data in MM and SD Documents (Transaction Code: VI49)",

both "Incompl.header data" and "Incomplete item data" are "No check during document processing".

Do you know why this Billind Document become incomplete?

And how should we revise this data to create Accounting Document? Please suggest...

Best Regards,

Nozomi


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 16, 2015 at 08:51 AM

    Hi Nozomi,

    Is this invoice, that of an export order ( the delivery destination is a foreign country)?

    Are u facing this error for, only one invoice..?

    Regards

    Jobi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jobi,

      Yes, this is export order (Delivery destination is a foreign country).

      Currently, we are facing this error for only one Invoice.

      Regards,

      Nozomi

  • avatar image
    Former Member
    Mar 16, 2015 at 09:00 AM

    go to invoice header - foreign trade data tab

    fill ModeOfTrnsprt-Border and DomestModeOfTransp.

    at item level also fill the missing fields in foreign trade data and save.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 16, 2015 at 09:14 AM

    Dear Nakazawa ,

    Pls check the below 2 settings for incompleatness.

    spro->sd->foriegn trade/customs->control foriegn tradedata in MM and SD document.

    this will resolve your issue.

    Reards,

    C.B Reddy.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Reddy,

      As I confirmed, current setting seems "No Check".

      Thus I'm not clear why this Billind Document become incomplete...

      Regards,

      Nozomi

      SG.PNG (10.9 kB)
      Z1.PNG (12.4 kB)
      Z2.PNG (13.1 kB)