Skip to Content
0
Former Member
Mar 14, 2015 at 11:11 AM

ECC Component / Versions - Need help !

17 Views

Hi Expert,

I have attached images containing s/w component version for SAP System.(Comp1, Comp2, Comp3)

SAP_APPL and EA_FINSERV Release is 604. Does this means that the SAP System is EHP4?

But the component version is ECC 6.0 in the SYSTEM-->Status.

Need to clarify that the installation that we will do, will be ECC 6.0 and then we need to upgrade the SAP_APPL and EA_FINSERV component to 604 (which is EHP Upgrade I guess).

Request you to please confirm the same so that we can go ahead with the plan.

Thanks in advance.......!!!

Regards,

Parag Kumbhar.

Attachments

Comp3.PNG (37.5 kB)
comp2.PNG (33.8 kB)
Comp1.PNG (31.1 kB)