Skip to Content
0
Mar 13, 2015 at 02:00 PM

com.sap.portal.appintegrator.sap.Generic::Generic/ConnectionLayer

78 Views

Hi Friends, Recently we upgrade our SRM portal to NW7.4SP07. When we assign the new AJAX framework to user when he try to shop materials from MDM catalog he is getting the app integrator error. For same user if we assign classic framework it works fine. Can you please give me some input to solve this issue that will be great. Based on below note it says to update the EP Runtime component. Please your input will be helpful. 2021994 - Malfunctioning of Portal due to omission of post parameters. Thanks, Vijay.

Attachments

Capture2.PNG (78.0 kB)
Capture1.PNG (10.7 kB)