Skip to Content
0
Former Member
Mar 11, 2015 at 09:17 PM

SAP Fiori for PPM

96 Views

Hi Experts!,

I would like to ask you about installation requirements of Fiori for PPM.

I have installed PPM 5.0, and I want to know if SAP Fiori is compatible with this PPM version. All sites where I saw, they define that I need PPM 6.0, but I would have to upgrade from PPM 5.0 to PPM 6.0.

Could you help me to solve this doubt? If you can provide me a link or documentation will be great!

Thank you very much.

Regards.