Skip to Content
0
Mar 11, 2015 at 05:18 PM

ORA-1654 despite free space

474 Views

Hallo.

My system SAP is:

SAP ECC 6.00

Kernel 7.21 EXT UC 64-bit

Oracle 11.2.0.3

Today my SAP system hangs (update deactivated, users stuck) at 16:37

In the Oracle alert log I see:

Archived Log entry 283680 added for thread 1 sequence 223167 ID 0x36faced0 dest 1:

Wed Mar 11 16:31:30 2015

Completed checkpoint up to RBA [0x367c0.2.10], SCN: 6823273164

Wed Mar 11 16:37:28 2015

ORA-1654: unable to extend index SAPSR3.S033~0 by 8192 in tablespace PSAPSR3

Wed Mar 11 16:40:00 2015

Incremental checkpoint up to RBA [0x367c0.208d8.0], current log tail at RBA [0x367c0.350ae.0]

but in PSAPSR3 there was near 7Gb free so I don't understand this.

I checked it by DB02 transaction and brtools : same result.

After I added 8GB , and after that I reactivated the update by SM13 transaction, the problem was solved.

In the attachmnt space.jpg you can see the size occupation.

Note that in the August 2014 I executed a partial conversion to IOT tables following :

"Oss1856270-Performance improvements for tables with single unique index." so I obtain near 50GB free.

Do you know if there are some misunderstanding wrong interpratation on the free space?

Could you help me?

Thanks a lot

Mario

Attachments

Space.JPG (70.2 kB)