Skip to Content
avatar image
Former Member

CIFfing batches only with stocks

Hi All

As a part of initial master data upload to EWM system, I am CIFfing batches.

I wanted to CIF only those batches for which stocks are available. When I CIF batches for the material, system is pulling all the batches which were created for that material. But I have stocks for that material for only few batches. All other batches I am not going to use at all so I don't want to them in EWM system.

Is there any way in standard system for my requirement.

Thank you in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 08, 2015 at 07:00 AM

    Hi,

    didn't we just had that some days ago?

    Brgds

    Juergen

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Juergen

      When I have gone through below SAP help on this topic, I came to know there is one standard program RVBDEACT which will update the field Batch no longer active  (MCHA-DEACT_BM) in the table MCHA.

      While we CIF batches for a material system will ignore those deactivated batches so that my requirement can be fulfilled.

      But, the standard SAP report RVBDEACT is not having selection for batch field. Also, I could not find any option to activate the batches again if required.

      This is just for your info.

      http://help.sap.com/saphelp_scm70/helpdata/EN/48/646f4be7fb4f93e10000000a42189d/frameset.htm

  • avatar image
    Former Member
    Mar 12, 2015 at 03:03 PM

    I think you will find that the job ( RVBDEACT) looks at all activate batches, and will make a decision on whether the batch (currently active) is valid for deactivation i.e. if there is stock (or locked for inventory) you can't deactivate it, likewise if you perform a change to a deactivated batch then it will reactivate that batch again - thus a sensible approach to activating a deactivated batch.

    Hope this helps.

    Add comment
    10|10000 characters needed characters exceeded