Skip to Content
avatar image
Former Member

Difficulty configuring transport for 7.0.3 trial

I realize that there have been posts on this issue before, but I spent several hours yesterday searching the boards and never arrived at a complete solution.

  • I have installed the Netweaver 7.03 SP04 trial.
  • I have logged in as DDIC user and have executed the post-installation actions on SE06.

When I go to set up transport, however, I keep getting the error "TMS must be configured for 000".  All the documentation I have found seems to suggest that I should get a popup window on first connect to STMS to configure the transport domain - this popup is never shown.  I have tried Extras -> Delete TMS Configuration, but receive the error "TMS not configured for system NSP".

From reading some previous posts, I have confirmed that there is a "sapmnt" share available, and added the SYSTEM user with full permission roles to the share.  This did not seem to have any effect - I still receive both errors as described above.

What are the next steps I should pursue to get the transport working?

Thanks for your help!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 04, 2015 at 05:17 PM

    Hi Ken ,

    Sorry but have to confirm this

    Are you trying STMS From 000 client ?

    SE06 post installation actions also needs to done from 000 client

    Also can you go to txn SECSTOREĀ  , execute and check for any errors

    Thanks ,

    Manu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Manu,

      I foolishly was not logged into 000.

      I've now done the following:

      • I've logged into 000 as DDIC
      • I ran txn SE06 successfully.
      • I ran txn STMS and received the popup. After entering the values I received the error "Errors during distribution of tp configuration."
      • I went to txn SECSTORE, highlighted the two erroring values and then deleted them.
      • I returned to txn STMS and selected extra -> Delete TMS Configuration.
      • I saved and then reentered the password.  My STMS is now reporting that it's the domain controller.

      Thank you for your help!

  • avatar image
    Former Member
    Apr 24, 2015 at 12:16 PM

    In my case, I add SUPER for user group for the user DDIC and after run transaction STMS again

    Add comment
    10|10000 characters needed characters exceeded