Skip to Content

EA-RETAIL 6.17 download... where is it?

Hi,

I would like to add to my donwload basket the component EA-RETAIL 6.17 and its Support Packages In a just installed ECC 6 EHP 7.

In the system there is EA-RETAIL 6.00 SP 26.

Where can I find the link of EA-RETAIL installation and Support Packages to add to my donwload basket? ...of course, in Solution Manager I will confirm it.

Thank you.

Regards.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Feb 26, 2015 at 02:27 PM

    Hello,

    I am performing same task..upgrading EA_RETAIL to 617.

    You have to generate stack file through Solman, as if you will try with SAINT, it will also ask you for stack file.

    Regards,

    Ashish

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      In maintenance optimizer please select Enhancement pack installation option.

      To install EA-Retail you need to have SAP_APPL 617 as well and there are dependencies to install the SAP_APPL as well. When you generate the stack the MOPz should select the required dependencies.

      I think you may have to upgrade to EHP7 to get the EA-Retail 617. I just generated the stack for EHP6 and i didn't get the EA-Retail 617 but when I generated the stack for EHP7 I got the EA-Retail 617. I hope this helps you to generate the stack.

  • Feb 26, 2015 at 11:26 AM

    Hi,

    Have you tried to search for EA-RETAIL in Service Market Place -> Support Packages and Patches -> Search for Software (on the right side). The 1st page on the result page has EA-RETAIL and you can select 617 there and add to the basket.

    Regards,

    Peter

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 26, 2015 at 11:35 AM

    To avoid dependencies I would suggest to use maintenance optimizer from solution manager for the patches you are going to apply.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Ganimede Dignan

      Even you upgrade the EA-RETAIL 600 to 6.17 in SAINT you may need the stack xml file.

      Do you have any other system where the solman system is connected but make sure the patch levels in both the systems are same. Genereate the stack for that system and then you should be able to edit the xml file in notepad and just replace the host/SID with the system you want to upgrade.