Skip to Content
avatar image
Former Member

Versions compatibles between Biller Direct and ISU

Hi Friends,

I have EHP6 FOR SAP ERP 6.0 installed, and we need to configure SAP UCES (Biller direct). I would need you to tell me how to verify if the versions of both platforms are compatible, or if we need to install a new path. How can I get this information through SAP WEB?

Thanks above all.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 24, 2015 at 12:54 PM

    Hi,

    please have a look to SAP Note 1476255 and to the information provided in the SAP Service Marketplace.

    Best regards,

    Alexander

    Add comment
    10|10000 characters needed characters exceeded